Our Sponsors

Download BioinformaticsOnline(BOL) Apps in your chrome browser.



All site questions

  • Shruti Paniwala
    367 days ago
    Questions (2)

    I am problem installing Perl module on cluster/server without root. Can you please recommend me a easy way or alternative way to install it.

  • Shruti Paniwala
    370 days ago
    Questions (1)

    I am looking for new, interactive and user friendly tools to see chromosomal rearrangements. I tried IGV, but it does not seems to be very helpful for chromosomal rearrangements visualization. Circos look pretty useless, as it does not allow me to explore well. Help Please...

  • Neelam Jha
    371 days ago
    Questions (3)

    Extract "Seq2" from the list below


  • mahree khan
    378 days ago
    Questions (2)

    I want to publish my research work on miRNA. I used online "freely" available miRNA dataset, with not known publications, and analysed it. Can you please suggest your experience publishing it in a good Impact Factor Journal? Is this possible to published it? 

  • Abhimanyu Singh
    385 days ago
    Questions (2)

    I got the following error while running MizBee.How to fiw it.

    ./MizBee                                    []
    OpenJDK 64-Bit Server VM warning: You have loaded library /home/abhi/Downloads/application.linux(1)/application.linux/libgluegen-rt.so which might have disabled stack guard. The VM will try to fix the stack guard now.
    It's highly recommended that you fix the library with 'execstack -c ', or link it with '-z noexecstack'.
    Exception in thread "Animation Thread" java.lang.UnsatisfiedLinkError: /home/abhi/Downloads/application.linux(1)/application.linux/libgluegen-rt.so: /home/abhi/Downloads/application.linux(1)/application.linux/libgluegen-rt.so: wrong ELF class: ELFCLASS32 (Possible cause: architecture word width mismatch)
        at java.lang.ClassLoader$NativeLibrary.load(Native Method)
        at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1941)
        at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1857)
        at java.lang.Runtime.loadLibrary0(Runtime.java:870)
        at java.lang.System.loadLibrary(System.java:1122)
        at com.sun.gluegen.runtime.NativeLibLoader.loadLibraryInternal(NativeLibLoader.java:102)
        at com.sun.gluegen.runtime.NativeLibLoader.access$000(NativeLibLoader.java:51)
        at com.sun.gluegen.runtime.NativeLibLoader$1.run(NativeLibLoader.java:70)
        at java.security.AccessController.doPrivileged(Native Method)
        at com.sun.gluegen.runtime.NativeLibLoader.loadGlueGenRT(NativeLibLoader.java:68)
        at com.sun.gluegen.runtime.NativeLibrary.ensureNativeLibLoaded(NativeLibrary.java:399)
        at com.sun.gluegen.runtime.NativeLibrary.open(NativeLibrary.java:163)
        at com.sun.gluegen.runtime.NativeLibrary.open(NativeLibrary.java:129)
        at com.sun.opengl.impl.x11.DRIHack.begin(DRIHack.java:109)
        at com.sun.opengl.impl.x11.X11GLDrawableFactory.(X11GLDrawableFactory.java:99)
        at java.lang.Class.forName0(Native Method)
        at java.lang.Class.forName(Class.java:264)
        at javax.media.opengl.GLDrawableFactory.getFactory(GLDrawableFactory.java:111)
        at processing.opengl.PGraphicsOpenGL.allocate(PGraphicsOpenGL.java:173)
        at processing.core.PGraphics3D.setSize(PGraphics3D.java:323)
        at processing.core.PApplet.makeGraphics(PApplet.java:1321)
        at processing.core.PApplet.size(PApplet.java:1142)
        at processing.core.PApplet.size(PApplet.java:1102)
        at MizBee.setup(MizBee.java:87)
        at processing.core.PApplet.handleDraw(PApplet.java:1571)
        at processing.core.PApplet.run(PApplet.java:1496)
        at java.lang.Thread.run(Thread.java:745)

  • Poonam Mahapatra
    386 days ago
    Questions (1)

    I tried SyMAP but got the following error 

    $ ./symap []

    Starting SyMAP v4.2 - Project Manager
    SyMAP Version v4.2
    Java Version 1.8.0_91, mem: 1820M
    Build 116
    Reading from file symap.config
    The built-in MySQL server cannot run because a MySQL server is already running on this computer.
    Please stop that server, or else specify a MySQL host name in the symap.config file.

  • pradyumna Jayaram
    415 days ago
    Questions (1)

    If i have a set of miRNA sequences, what are the tools that are available to predict the target genes? I tried miRanda and mirdb, are there any  tools or databases that do the same, as the rna is not already known i cant use targetscan etc. The tool must predict the target from the fasta sequence of miRNA.

    Thank you

  • Neelam Jha
    426 days ago
    Questions (4)

    I am trying to merge contigs, generated from different assemblies with MeGAMerge, but it failed after running few hour !! Following are the error I got on command prompt. Any suggestions??

    perl MeGAMerge-1.1.pl -f MergedDIR allContigs_MIRA_assembled.fa
    Running Newbler assembly with 308261 sequences
    runAssembly -force -large -rip -mi 98 -ml 80 -pairt -cpu 4 -a 200 -o MergedDIR/newbler MergedDIR/newblerIn.fasta 1>/dev/null 2>/dev/null
    Running Minimus2 with 331388 sequences
    minimus2 -D CONSERR=0.06 -D MINID=98 -D OVERLAP=80 MergedDIR/minimus.fasta 1>/dev/null 2>/dev/null
    minimus2 -D CONSERR=0.06 -D MINID=98 -D OVERLAP=80 MergedDIR/minimus.fasta 1>/dev/null 2>/dev/null failed:
    Died at MeGAMerge-1.1.pl line 283.

  • Bulbul
    426 days ago
    Questions (1)

    make[3]: Entering directory '/home/dept/Tools/amos-3.1.0/src/Align'
    g++ -DHAVE_CONFIG_H -I. -I../..  -I../../src/CelMsg -I../../src/Slice -I../../src/Common -I../../src/AMOS -I../../src/GNU -I../../src/Foundation   -g -O2 -MT find-tandem.o -MD -MP -MF .deps/find-tandem.Tpo -c -o find-tandem.o find-tandem.cc
    find-tandem.cc: In function ‘int main(int, char**)’:
    find-tandem.cc:243:3: error: ‘optarg’ was not declared in this scope
       optarg = NULL;
    find-tandem.cc:245:63: error: ‘getopt’ was not declared in this scope
       while (!errflg && ((ch = getopt (argc, argv, "f:u:l:x:m:k:h")) != EOF))
    find-tandem.cc:258:55: error: ‘optopt’ was not declared in this scope
             fprintf (stderr, "Unrecognized option -%c\n", optopt);
    Makefile:918: recipe for target 'find-tandem.o' failed
    make[3]: *** [find-tandem.o] Error 1
    make[3]: Leaving directory '/home/urbe/Tools/amos-3.1.0/src/Align'
    Makefile:325: recipe for target 'all-recursive' failed
    make[2]: *** [all-recursive] Error 1
    make[2]: Leaving directory '/home/urbe/Tools/amos-3.1.0/src'
    Makefile:306: recipe for target 'all-recursive' failed
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory '/home/urbe/Tools/amos-3.1.0'
    Makefile:244: recipe for target 'all' failed
    make: *** [all] Error 2

  • Bulbul
    439 days ago
    Questions (1)

    Using breakdancer the output consists of DEL, INV, INS, CTX and ITX. Using following commands:

    bam2cfg.pl -g -h dis.bam normal.bam > config_file.cfg
    breakdancer_max -d test config_file.cfg > dis_normal.ctx

    the 11th output column should displays the amount of reads supporting the called SV per bam-file. I have some unusual research in 11th column, can you please helpme to fix it.